Missing cinematic/absent content

Experiencing a technical issue or bug with Hidden & Dangerous 2, discuss it here and ask for help.
James
Corporal
Posts: 34
Joined: Thu Aug 21, 2014 7:35 am
Location: South Africa
Contact:

Missing cinematic/absent content

Unread post by James » Wed Aug 05, 2015 11:46 am

Hi. Something's odd with my copy of H&D 2. The cinematic that is supposed to play before you begin the Africa campaign isn't there. I've checked the game files, and found the cinematic notepad text document, but no actual cinematic file, and reinstalling the game doesn't help. Also, various content is missing too, and the "Easter Egg" features don't work. Mine is not an original copy, but a Sold Out reissue, and patch version 1.02 is installed. Can anyone tell me what's wrong, and if there's anything I can do to fix this?

Stern
Sergeant
Posts: 74
Joined: Sun Nov 09, 2014 11:44 am

Re: Missing cinematic/absent content

Unread post by Stern » Wed Aug 05, 2015 4:02 pm

I dont know what is wrong but i had missing ".bik" files in downloaded version (water files were missing and water in normandy1 was just ugly squares) and i downloaded other version and it had all animations included.

Latest patch is version 1.12.

James
Corporal
Posts: 34
Joined: Thu Aug 21, 2014 7:35 am
Location: South Africa
Contact:

Re: Missing cinematic/absent content

Unread post by James » Thu Aug 06, 2015 11:04 am

Thanks, but that doesn't really help me. I have downloaded patch version 1.3, but can't install it. I just get a message saying that the game is not installed properly, and to reinstall. I've just freshly installed the game this morning, and it still won't take the patch. These little issues are getting very annoying! angry01

Stern
Sergeant
Posts: 74
Joined: Sun Nov 09, 2014 11:44 am

Re: Missing cinematic/absent content

Unread post by Stern » Thu Aug 06, 2015 1:53 pm

First thing it might by something wrong with registry entry.

James
Corporal
Posts: 34
Joined: Thu Aug 21, 2014 7:35 am
Location: South Africa
Contact:

Re: Missing cinematic/absent content

Unread post by James » Sat Aug 08, 2015 3:03 pm

Registry entry?

Stern
Sergeant
Posts: 74
Joined: Sun Nov 09, 2014 11:44 am

Re: Missing cinematic/absent content

Unread post by Stern » Sat Aug 08, 2015 6:02 pm

Yes, if you get that error message saying that the game is installed inproperly, it might be trouble with registry entry.
In my mashine (32bit) the entry is located:
HKEY_LOCAL_MACHINE\SOFTWARE\Illusion Softworks\Hidden & Dangerous 2
If the "idir" is wrong or missiong, then the patch cannot find game install directory.

James
Corporal
Posts: 34
Joined: Thu Aug 21, 2014 7:35 am
Location: South Africa
Contact:

Re: Missing cinematic/absent content

Unread post by James » Sun Aug 09, 2015 10:41 am

Well, I'm actually on a little weekend vacation right now, and am away from my desktop. I'll need to check on that when I get back on Tuesday. Will let you know then. Thanks.

James
Corporal
Posts: 34
Joined: Thu Aug 21, 2014 7:35 am
Location: South Africa
Contact:

Re: Missing cinematic/absent content

Unread post by James » Wed Aug 12, 2015 9:08 am

Unfortunately it seems I'll be unable to use my PC for some time now, due to other technical issues. Looks like I'll have to get back to you on this registry thing sometime later. Thanks for your help anyway.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests