vista

This is for general discussion about Hidden & Dangerous 2, talk about what you liked or what you didn't like about the sequel. Talk about multiplayer games, setup matches etc.
User avatar
capthavoc
Lieutenant
Posts: 118
Joined: Sun Sep 19, 2004 6:55 pm

vista

Unread post by capthavoc » Mon Jun 12, 2006 9:43 am

just letting you guys know hd2 and sabre are runng fine with vista
only my vidcard is a bit dark but i succeeded with online play i had a drop but in princip it works.
gamespy is not working but regular  server log on works

Lars
Commando
Posts: 876
Joined: Wed Sep 08, 2004 9:37 pm

Re: vista

Unread post by Lars » Mon Jun 12, 2006 1:35 pm

How about Deluxe & H&D1? Is it the 32 or 64bit version you tested? Run into any unsupported Hardwaredriver problems?

User avatar
capthavoc
Lieutenant
Posts: 118
Joined: Sun Sep 19, 2004 6:55 pm

Re: vista

Unread post by capthavoc » Mon Jun 12, 2006 6:17 pm

Deluxe  also works
but i did have a prob wth an enhanced driver of my asus card so al the games are quit dark
i can fix it with a bit of wire and string but it is not ideal yet 
i only tested the 32 bit version

User avatar
Jason
Administrator
Posts: 1860
Joined: Thu Sep 02, 2004 7:26 pm
Location: Perth, Australia
Contact:

Re: vista

Unread post by Jason » Thu Jun 15, 2006 8:15 am

Wow thanks for the information :mrgreen: I shall sticky this post.
A new day, a new beginning

Fixing H&D2 Multiplayer tutorial

Swissy
Private
Posts: 24
Joined: Wed Oct 05, 2005 10:49 am

Re: vista

Unread post by Swissy » Sun Jul 08, 2007 1:56 am

not working here... installed, patched and nothing happens. Vista just sits and does nothing

Great OS...  angry01  - back to XP

Lars
Commando
Posts: 876
Joined: Wed Sep 08, 2004 9:37 pm

Re: vista

Unread post by Lars » Sun Jul 08, 2007 4:14 pm

On XP 64 you have the compatibility xp (32bit) mode. Maybe you have it at vista too? It might help.

Swissy
Private
Posts: 24
Joined: Wed Oct 05, 2005 10:49 am

Re: vista

Unread post by Swissy » Thu Jul 12, 2007 6:30 pm

Tried the compatibility mode and it kinda worked... it took over 20 minutes to load up. But... I found the problem. My new laptop has 4 external USB ports, which I use to plug in my mouse.. Well, upon REALLY close inspection, one is a USB/E-sata plug. I was plugging the mouse into that one without realizing it was also an e-sata port. I used another USB port for the mouse and all works perfectly fine now!

:?:  but it works, that's all I care about

User avatar
major sea
Private
Posts: 15
Joined: Thu Jul 17, 2008 9:19 pm
Location: amsterdammed

Re: vista

Unread post by major sea » Mon Mar 02, 2009 1:05 pm

i have now vista on a second partition installed and have also a legal hd2ss from ebay uk and it is working fine on  my xpsp2 amd +4400 with raptor hdd 10000rpm \ololo/... just check the link and see what a nice gpc i can play the game on...i changed my sli 7800 gtx for one evga 8800gtx : working like a dream. on my previous vga card i had to use the brightness slider going from zero to full and that would fixit.
Last edited by major sea on Mon Mar 02, 2009 1:07 pm, edited 1 time in total.
Don't take life too seriously; No one gets out alive.

User avatar
Zdenda
Sergeant
Posts: 83
Joined: Fri Nov 04, 2005 9:25 pm
Location: Czech Republic
Contact:

Re: vista

Unread post by Zdenda » Sun Jun 14, 2009 2:45 pm

Heh ... I have Vista too, but this time, I everything runs really well, but when it comes to making servers ... the hapiness falls ..  I have never managed to create a fine, working public server with Vista :-( ... if anyone has any suggestions what might be the prob, please tell me ... but it?s not firewall causing the problem or any antivirus .. I tried even turning everything off,  didn?t work ..  When I ran a server on my 2nd PC, with XP, everything worked fine ..    :sad: :sad: :sad: :sad:
=CZ=  -  www.czteam-hd.net

User avatar
major sea
Private
Posts: 15
Joined: Thu Jul 17, 2008 9:19 pm
Location: amsterdammed

Re: vista

Unread post by major sea » Sun Jun 14, 2009 5:50 pm

Zdenda wrote: Heh ... I have Vista too, but this time, I everything runs really well, but when it comes to making servers ... the hapiness falls ..       :sad: :sad: :sad: :sad:
what difference to the network properties is there on xp and vista [a real p.i.t.a.]
try put your vista lan ip on router temp. i a DMZ [http://webopedia.com/TERM/D/DMZ.html]
is there a firewall also ON on the router if you are using a router?

my router can not handle ipv6 on vista so i disabled this but i do not think that is causing this.
Don't take life too seriously; No one gets out alive.

User avatar
Zdenda
Sergeant
Posts: 83
Joined: Fri Nov 04, 2005 9:25 pm
Location: Czech Republic
Contact:

Re: vista

Unread post by Zdenda » Thu Jun 18, 2009 7:49 am

Well. .. could be the router .. but then it's strange that with the exactly same setting, a server on XP works and on Vista not  :-? :sad:
=CZ=  -  www.czteam-hd.net

User avatar
-ViTaMiHnM203-
SAS Soldier
Posts: 1347
Joined: Wed May 11, 2005 7:52 am
Location: Classified
Contact:

Re: vista

Unread post by -ViTaMiHnM203- » Thu Jun 18, 2009 8:11 pm

Vista is about control; XP is free. There are things you just can't do on Vista. :mrgreen:
Eight, 8, the burning eight; between Sunday and Monday exists a day so great, it will devastate. :twisted:

User avatar
Zdenda
Sergeant
Posts: 83
Joined: Fri Nov 04, 2005 9:25 pm
Location: Czech Republic
Contact:

Re: vista

Unread post by Zdenda » Fri Jun 19, 2009 10:12 am

Heh, well .. still there are more people verifying that fact .. fuck that  :-?

Well, so perhaps I will someday install XP ..  although Vista style seems better to me ...
=CZ=  -  www.czteam-hd.net

Wesley
Sergeant
Posts: 61
Joined: Fri Jun 30, 2006 12:20 pm

Re: vista

Unread post by Wesley » Thu Nov 05, 2009 2:03 am

Zdenda wrote: Heh, well .. still there are more people verifying that fact .. fuck that  :-?

Well, so perhaps I will someday install XP ..   although Vista style seems better to me ...
You can always install a skin on XP to make it look like Vista...  :P

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests