Cannot forward port or create server

This is the place to talk about everything and anything.
Posts: 1
Joined: Wed Apr 13, 2016 11:30 am

Cannot forward port or create server

Unread post by Rainay » Sun Apr 17, 2016 8:37 pm


I am new to hidden and dangerous. I have BT HOME HUB 5 router. I have performed following things -

1. Disabled IPv6 on all network adapters and network connections.
2. Gave a static ip address to my computer behind the router.
3. Turned on DMZ mode on my router and made it to point to my computer.
4. Enabled admin proviledge on HD2 exe file . clicked "Run as administrator" checkbox on its properties.
5. Created a game on my router called HD2.
6. Forwarded all ports. Please see the attached file.
7. Tried associating the game to my computer or the static ip address behind the router.

I get an error message saying this game or application conflicts with another that is already associated with the device. I am unable to attach a word doc or pdf with screenshots of my router settings i did. The ports i forwarded were 11001 11002 11003 11004 , and more.

I started getting this message just yesterday when i was interracting with BT customer care. Prior to this i was able to associated game HD2 to my computer in the router, but when i tried connecting it using my local or internet ip (using my ip serach on google) , it was not finding the server that i had created. I tried this like for past 4 weeks and visited multiple sites but couldnt find an answer. BT customer support people asked me to pay for a monthly subscription services to sort out the router and they were not of any help.

Please can anyone help me?


Posts: 7
Joined: Sun Jan 04, 2009 5:20 am

Re: Cannot forward port or create server

Unread post by TechGremlin » Sun Apr 24, 2016 8:00 am

Hey Rainay,

I noticed you mentioned you couldn't connect on your local ip to the server, was that on the same PC or a separate one on the same network? Are you able to connect using using HD2 on the same PC as the server? If you're having trouble locally I wouldn't worry too much about the router's port forwarding until you can at least connect within your local network.

I'm not sure what version of Windows you are running for the server but it sounds like the Windows Firewall is blocking access as it does by default. Make sure either HD2.exe and/or the ports (11001 11002 11003 11004) are allowed inbound from anywhere using the advanced firewall settings (A general guide if you need it). I would recommend testing with the firewall completely disabled temporarily but please re-enable it once you have done the testing.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests