Search found 4 matches

by sabrizain
Mon Sep 08, 2014 11:39 am
Forum: General Discussion
Topic: Win7 server problems
Replies: 2
Views: 5407

Re: Win7 server problems

I'd recently setup H&D Deluxe running on a LAN at home using Hamachi. The server runs on an XP machine and the client is a Windows 8 machine. In the multiplayer settings for TCP/IP, I just left the boxes for IP address and Port no. blank (for both the server and the client) and the two computers con...
by sabrizain
Mon Sep 08, 2014 11:37 am
Forum: Technical Support / Bugs
Topic: Lan hamachi doesnt work.
Replies: 4
Views: 4117

Re: Lan hamachi doesnt work.

I'd recently setup H&D Deluxe running on LAN at home using Hamachi. The server runs on an XP machine and the client is a Windows 8 machine. In the multiplayer settings for TCP/IP, I just left the boxes for IP address and Port no. blank (for both the server and the client) and the two computers conne...
by sabrizain
Mon Sep 08, 2014 11:36 am
Forum: Hidden & Dangerous Deluxe
Topic: Multplayer issues
Replies: 19
Views: 14420

Re: Multplayer issues

I'd recently setup H&D Deluxe running on LAN at home using Hamachi. The server runs on an XP machine and the client is a Windows 8 machine. In the multiplayer settings for TCP/IP, I just left the boxes for IP address and Port no. blank (for both the server and the client) and the two computers conne...
by sabrizain
Mon Sep 08, 2014 11:35 am
Forum: Hidden & Dangerous Deluxe
Topic: Hidden & Dangerous Deluxe Multiplayer
Replies: 3
Views: 5602

Re: Hidden & Dangerous Deluxe Multiplayer

I'd recently setup H&D Deluxe running on LAN at home using Hamachi. The server runs on an XP machine and the client is a Windows 8 machine. In the multiplayer settings for TCP/IP, I just left the boxes for IP address and Port no. blank (for both the server and the client) and the two computers conne...